Search found 5 matches

by eelias
16.07.2014, 23:34
Forum: Firebird
Topic: Wrong value returned in ZQuery 7.0.3 with FB 2.1
Replies: 1
Views: 689

Wrong value returned in ZQuery 7.0.3 with FB 2.1

Hi there, I have Delphi XE2 Update 4 with Zeos 7.0.3-stable running in a XP VM. It was running fine with an old Firebird 1.0 (!!!). Then the customer migrated to Firebird 2.1 Then this problem is happening: ZQuery.SQL.Clear; ZQuery.SQL.Add('Select * from CONFIG_SISTEMA'); ZQuery.Open; //... many suc...
by eelias
17.10.2013, 21:29
Forum: Firebird
Topic: Currency problem with Firebird
Replies: 1
Views: 1150

Currency problem with Firebird

Hi there, I am having a weird problem that I could not isolate up to now. it SEEMS to be like this http://zeoslib.sourceforge.net/viewtopic.php?f=36&t=2232&p=8901&hilit=currency#p8901 However I am using 7.0.3-stable with Firbird 1.0 (yes the 1.0 that is right), Delphi XE2 update 4 Everyt...
by eelias
13.07.2013, 01:09
Forum: ZeosLib 7.0 Stable Forum
Topic: Very Slow Connection with Firebird
Replies: 5
Views: 1963

Thansk replying Michael

But I was wondering what means:

"Or maybe you get better resulty by simply using the 2.1 client to connect to the old database? "

I wanted to give a try on that. What are the steps for that.

Thanks

Eduardo
by eelias
11.07.2013, 19:14
Forum: ZeosLib 7.0 Stable Forum
Topic: Very Slow Connection with Firebird
Replies: 5
Views: 1963

Thanks for the answer, THe best thing would be upgrading, however it is not under my control, I am writing a software for a company that use this ancient version. So I need to stick with fb 1.0 for while. How can I use a newer version of the client to access the fb 1? you mean using the DLLs? Can yo...
by eelias
11.07.2013, 00:48
Forum: ZeosLib 7.0 Stable Forum
Topic: Very Slow Connection with Firebird
Replies: 5
Views: 1963

Very Slow Connection with Firebird

Hi there! I am using Zeos 7.0.3 + Delphi XE2 32 bits + Firebird 1.0 (!!!) Zeos app running in Windows XP SP3 Firebird 1.0 running on Windows 7 64bits Connection takes at least 30 seconds. After that everything is just fine. That is a big problem for me because it is a threaded application and each t...

Go to advanced search