Zeos 7.0.1 - Delphi XE3

The alpha/beta tester's forum for ZeosLib 7.0.x series

Report problems concerning our Delphi 2009+ version and new Zeoslib 7.0 features here.

This is a forum that will be removed once the 7.X version goes into stable!!

Moderators: gto, EgonHugeist, olehs

volmisanto
Fresh Boarder
Fresh Boarder
Posts: 1
Joined: 26.11.2012, 18:50

Zeos 7.0.1 - Delphi XE3

Postby volmisanto » 26.11.2012, 18:57

Nao estou conseguindo instalar o zeos 7.0.1 no delphi xe3
nao da erro nenhum mas nao aparece a paleta de componentes
e quando clico no ultimo pacote de instalacao o ZcomponentDisigne
ele diz que foi instalado mas nao aparece a paleta e nao foi instalodo pois se abrir um projeto que desenvolvi com o zeos ele acusa que nao possui o componete instalado
Se alguem puder me ajudar ou colocar um passo-apasso da instalacao no delphi xe3 fico grato

User avatar
EgonHugeist
Zeos Dev Team
Zeos Dev Team
Posts: 1701
Joined: 31.03.2011, 22:38

Postby EgonHugeist » 26.11.2012, 23:36

volmisanto,

I can't understand you )):
King regards, Michael

You want to help? viewtopic.php?f=4&t=3671
You found a (possible) bug? Use the new bugtracker dude! http://sourceforge.net/p/zeoslib/tickets/

Image

Zoran
Junior Boarder
Junior Boarder
Posts: 49
Joined: 07.05.2010, 22:32

Postby Zoran » 27.11.2012, 06:41

Here is what Google translator says:
I am not able to install 7.0.1 on Delphi XE3 Zeos
not of any error but does not appear the Component Palette
and when I click the installation package of the last ZcomponentDisigne
he says it was installed but does not appear and the palette was not instalodo because if you open a project that I developed with Zeos charges that he has not installed the componete
If someone can help me or put a step-apasso the installation in Delphi XE3 am grateful


So, someone who has Delphi XE3 might help here.


Return to “ZeosLib 7.0 Beta Forum”

Who is online

Users browsing this forum: No registered users and 1 guest