Installation on Turbo Delphi

In this forum all bug reports concerning the 6.x branch will be gahtered. You have the possibility to track the bug fix process.

Moderators: EgonHugeist, mdaems

mkerkhoff
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: 12.11.2006, 21:38

Installation on Turbo Delphi

Postby mkerkhoff » 14.11.2006, 08:15

Hello to all,

i tried to Install Zeoslib 6.6 Beta on my WinXP prof system with turbo Delphi for win which has the same binaries as BDS2006 as far as i know.

When doing this I get an Error installing the designtimepackage which anounces that some packages hve to be removed befor compiling.

One of these packages is ZComponentReg ?!?

After Confirming Delphi tells me that the package is successfully installed but not Components are there. Existing Projects with existing Zeos-Components work fine :shock: but i can't add new Comps !! :cry:

Yes i know the designtimepackage is now empty but what is the reason for removing the Comp from this pack ?:?:

is there some workaround or is it me who has the 'bug'

any help would be very nice

"we don't know th direction but have a very good speed"

User avatar
mdaems
Zeos Project Manager
Zeos Project Manager
Posts: 2766
Joined: 20.09.2005, 15:28
Location: Brussels, Belgium
Contact:

Postby mdaems » 14.11.2006, 10:03

Hi,

Usually this means you have traces from an older zeoslib version left on your installation. Try to look for all Z*.dcu, Z*.bpl, Z*.dcr,... on your machine. Remove them all after you uninstalled all zeos packages from your IDE. Then install from the new (unmodified) package after restarting Delphi.
We changed the structure a little and because of that traces of old versions can mess it all up. (Sorry for that)
Mark


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest