Problem with Protocol postgresql-8

The official tester's forum for ZeosLib 7.1. Ask for help, post proposals or solutions.
ormenese
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: 30.06.2015, 20:34

Problem with Protocol postgresql-8

Postby ormenese » 30.06.2015, 20:46

Hello.
I´m trying to use Protocol postgresql-8 in Zconnection, to connect on PostgreSQL 8.0.3, but when i click in property "Connected", the error occurs : SQL Error: fe_sendauth : authentication type 5 not supported.

When i use postgresql-7 in protocol it´s ok !! But i need use postgresql-8 because some things only have in postgresql-8.

Some suggestion ?

Tks !!!

Return to “ZeosLib 7.1 stable Forum”

Who is online

Users browsing this forum: No registered users and 1 guest