Page 1 of 1

Not suport Delphi 10.2 Tokyo ?

Posted: 17.07.2017, 14:22
by rudimar
Not suport Delphi 10.2 Tokyo ?

Re: Not suport Delphi 10.2 Tokyo ?

Posted: 17.07.2017, 17:34
by marsupilami
Hello rudimar,

another user has posted packaghes for Delphi 10.2 Tokyo in another thread: viewtopic.php?f=40&t=68727 I didn't get around to checking them inot the subversion repository for now.

With best regards,

Jan

Re: Not suport Delphi 10.2 Tokyo ?

Posted: 19.07.2017, 01:34
by visitek
I tried downloading from the link and I received a build error "File not found ... ZVariant.pas"

Where can I get this from

Thanks

Re: Not suport Delphi 10.2 Tokyo ?

Posted: 21.07.2017, 07:49
by marsupilami
ZVariant.pas is part of Zeoslib. Which Version do you try to use and which package do you try to compile?

Re: Not suport Delphi 10.2 Tokyo ?

Posted: 14.08.2017, 21:19
by elivaldo
Just add the folder's source code to the LibraryPath before you try to compile.

Re: Not suport Delphi 10.2 Tokyo ?

Posted: 17.08.2017, 18:04
by miab3