PostgeSQL: oid's needed with 5.4.1?

Forum related to all 5.x versions of ZeosLib's DBOs

Moderators: gto, cipto_kh, EgonHugeist

Ralph
Fresh Boarder
Fresh Boarder
Posts: 9
Joined: 24.08.2005, 10:55
Location: Germany

PostgeSQL: oid's needed with 5.4.1?

Postby Ralph » 20.05.2008, 20:16

I want to get rid of oid's since I discovered duplicate oids within some of my tables. I am not sure where they come from, but they are there...

But before dropping these columns I need to know if version 5.4.1 of zeos actually needs oids to access a certain row within a table.

I know that oids are deprecated in PostgreSQL and 5.4.1 is far too old... but I never managed to upgrade to a recent version of ZeosLib (and since I still use Delphi 4 I probably can't use the latest version anyway).

TIA
Ralph

Return to “5.x Versions”

Who is online

Users browsing this forum: No registered users and 0 guests